Functionality to add Year using the format YYYY or C-YY as specified does not work.

Functionality to add Year using the format YYYY or C-YY as specified does not work. Can we have a look to review functionality please Thanks

Id #756 | Release: None | Updated: Jun 14 at 2:58 PM by lloydgrose | Created: Jun 14 at 2:55 PM by lloydgrose

Can't load the solution on CRM 2016

Getting the error that it has to be version 8.1 or higher. This is the latest build of CRM 2016 that we have loaded. Any ideas?

Id #716 | Release: None | Updated: Dec 2, 2016 at 6:47 PM by pdisbrow | Created: Dec 2, 2016 at 6:47 PM by pdisbrow

Autonumber distributes same number multiple times

Hi, great tool, but I noticed that sometimes (when multiple records of the same entity are being created at the same time), the autonumber tool distributes the same number multiple times. Thus, di...

Id #715 | Release: None | Updated: Mar 15 at 5:40 PM by omberta | Created: Nov 23, 2016 at 3:21 PM by basgeerling

Config saved, but nothing happening

I've created a config record, and it allows me to save it with no problems. (It seems to be recognizing my entity/field fine, since if I put a non-existent name in for either the entity or the fie...

Id #668 | Release: None | Updated: Aug 27, 2016 at 12:11 AM by teleute | Created: Aug 26, 2016 at 11:36 PM by teleute

Prefix and Suffix must be a number

In case I set up the prefix or suffix to any text, it fails with following exception Unhandled Exception: System.ServiceModel.FaultException`1[[Microsoft.Xrm.Sdk.OrganizationServiceFault, Microsoft...

Id #661 | Release: None | Updated: Aug 10, 2016 at 2:31 PM by gresziu | Created: Aug 10, 2016 at 2:01 PM by gresziu

  • 1-5 of 5 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items