This project is read-only.

Error using Quick Create on entity with Autonumber

When we try and quick create an opportunity from accounts where there is an autonumber registered to autopopulate an Opportunity number we get the following error: Unhandled Exception: System.Ser...

Id #766 | Release: None | Updated: Oct 18 at 9:45 AM by ClearAimCRM | Created: Oct 18 at 9:45 AM by ClearAimCRM

Auto Numbering unable to populate occasionally

We are using v1.2.0.8 imported into Microsoft Dynamics 365 Version 1612 (8.2.0.749) (DB 8.2.0.749) on-premises. We only have 2 configurations, incident entity and one other custom entity, to popu...

Id #764 | Release: None | Updated: Aug 25 at 10:05 AM by wengloonl | Created: Aug 25 at 10:05 AM by wengloonl

Auto Numbering for Multiple Field per entity

Hi, This tool works great. The only issue I came across is when configuring auto numbering for more than one field per entity. I have a scenario where I need to generate a Proposal Number for eve...

Id #761 | Release: None | Updated: Jul 13 at 3:47 PM by kdjacques | Created: Jul 13 at 3:47 PM by kdjacques

Multiple Counters for same Entity not working

Hi, I had 2 counters for the contact entity for some months now, working fine. Since some weeks - i can't say for sure, but it could have been around the time we upgraded to dynamics 365 (online...

Id #759 | Release: None | Updated: Jun 28 at 10:06 AM by ghass | Created: Jun 28 at 10:06 AM by ghass

Functionality to add Year using the format YYYY or C-YY as specified does not work.

Functionality to add Year using the format YYYY or C-YY as specified does not work. Can we have a look to review functionality please Thanks

Id #756 | Release: None | Updated: Jun 14 at 3:58 PM by lloydgrose | Created: Jun 14 at 3:55 PM by lloydgrose

Can't load the solution on CRM 2016

Getting the error that it has to be version 8.1 or higher. This is the latest build of CRM 2016 that we have loaded. Any ideas?

Id #716 | Release: None | Updated: Dec 2, 2016 at 7:47 PM by pdisbrow | Created: Dec 2, 2016 at 7:47 PM by pdisbrow

Autonumber distributes same number multiple times

Hi, great tool, but I noticed that sometimes (when multiple records of the same entity are being created at the same time), the autonumber tool distributes the same number multiple times. Thus, di...

Id #715 | Release: None | Updated: Mar 15 at 6:40 PM by omberta | Created: Nov 23, 2016 at 4:21 PM by basgeerling

Config saved, but nothing happening

I've created a config record, and it allows me to save it with no problems. (It seems to be recognizing my entity/field fine, since if I put a non-existent name in for either the entity or the fie...

Id #668 | Release: None | Updated: Aug 27, 2016 at 1:11 AM by teleute | Created: Aug 27, 2016 at 12:36 AM by teleute

Prefix and Suffix must be a number

In case I set up the prefix or suffix to any text, it fails with following exception Unhandled Exception: System.ServiceModel.FaultException`1[[Microsoft.Xrm.Sdk.OrganizationServiceFault, Microsoft...

Id #661 | Release: None | Updated: Aug 10, 2016 at 3:31 PM by gresziu | Created: Aug 10, 2016 at 3:01 PM by gresziu

  • 1-9 of 9 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items