1
Vote

Can't load the solution on CRM 2016

description

Getting the error that it has to be version 8.1 or higher. This is the latest build of CRM 2016 that we have loaded. Any ideas?

comments